Request Patch for Older Versions of Salt

Request Patch for Older Versions of Salt

In response to CVE-2020-11651 and CVE-2020-11652, SaltStack has released a patch that we recommend you install.

For currently supported versions of Salt (2019 and 3000), please visit and download the patch from https://github.com/saltstack/salt/releases/tag/v3000.2 and https://github.com/saltstack/salt/releases/tag/v2019.2.4.

If you are on an older version of Salt, we recommend you update to a supported version. If you are not in a position to update to a current version of Salt, you can request a patch for older versions of Salt by completing the form. The patch will then be emailed to you.

Instructions for installing the latest packages can be found here: http://repo.saltstack.com
Sources are available on PyPI: https://pypi.python.org/pypi/salt/3000.2 and https://pypi.python.org/pypi/salt/2019.2.4